Applies to TestComplete 14.30, last modified on November 21, 2019

On the Properties page of the project editor you can view and modify settings that affect the entire project. To display the page, do any of the following:

  1. Double-click the project in the Project Explorer panel. TestComplete will display the project editor in the Workspace panel.

  2. Click Properties at the bottom of the project editor.

– or –

Right-click your project in the Project Explorer panel and then click Edit > Properties from the context menu.

– or –

Select Tools > Current Project Properties from the TestComplete main menu.

Project - Properties page

Click the image to enlarge it.

On the left of the Properties page there is a list of option groups. To view or modify an option, select the group, to which this option belongs, from the list and then modify the option using the buttons, edit boxes and list boxes displayed to the right of the list.

Options are organized into the following groups:

For more information on options, follow the links above.

To save changes made to project options, select File > Save from the main menu of TestComplete or press the Save shortcut (Ctrl+S by default).

See Also

Projects in TestComplete
Exploring Applications
Object Browser Naming Notation

Highlight search results