Applies to Collaborator 11.5, last modified on June 13, 2019

The Collaborator Eclipse Plug-in works with many Eclipse-based applications.

Features

Compatibility

Eclipse base version 3.4 or higher (released versions only).

Eclipse-based applications known to work with the plug-in:

  • Eclipse SDK
  • IBM WebSphere

Known Issues

  • Conversations View in Eclipse Oxygen does not split long line of text into multiple lines, because of this a horizontal scroll bar can appear if your conversation of checklist item contains long text.
  • CollaboratorEclipse Plug-in is shipped with the Google Guava library version 20. Other Eclipse plug-ins may use another versions of this library and in some rare cases this may cause dependency conflicts.

See Also

Visual Studio Extension
Web Client
Command-Line Client

Highlight search results