Collaborator Downloads Center

If you are downloading Collaborator on a trial basis, you will, at a minimum, need to download and install the Server software.

Step 1: Install the Collaborator Server Software

Step 2: Install the Collaborator Client Software

For installers of a previous version of Collaborator or CodeReviewer, please visit the installers archive.

For the JIRA Server plug-in, please visit the JIRA plug-in page.

Choose Platform

Download Windows Installer
Windows
Download Linux Installer
Linux
Download Mac OS Installer
Mac OS
Download Solaris Installer
Solaris
Download BSD Installer
BSD

Download Windows Installers 13.1.13100

Windows Client Installer
Requires: Oracle Java 8 or higher or OpenJDK 11 or higher.
Includes command-line client, GUI client, tray notifier, external diff-viewer launcher, Perforce P4V/P4Win plug-ins, and SCM triggers. Getting Started

Windows 64-bit Client Installer
Requires: Oracle Java 8 or higher or OpenJDK 11 or higher.
Includes command-line client, GUI client, tray notifier, external diff-viewer launcher, Perforce P4V/P4Win plug-ins, and SCM triggers. Getting Started

Windows 64-bit Server Installer
Requires: Oracle Java 8 or higher or OpenJDK 11 or higher.

**The Collaborator 13.x server requires customers using the Collaborator Eclipse plugin to install a 13.x Eclipse plugin version that is less than or equal to the Collaborator 13.x Server version.
Getting Started

Eclipse Plug-in Java 8: Update Site & Instructions
Requires: Oracle Java 8 or higher or OpenJDK 11 or higher; Eclipse 4.6 or newer.
Plug-ins for Eclipse or Eclipse-based IDE's that use Java 8. Supports Eclipse v4.6 or newer. Install Guide

Rational Team Concert Plug-in: Update Site & Instructions
Requires: Rational Team Concert 6.0.5 or better.
Server plug-in for Rational Team Concert: Supports Rational Team Concert 6.0.5 or newer due to Java 8 requirements. Install Guide

Microsoft Team Foundation Server Integration
Gated Check-in Triggers for TFS. Supports Team Foundation Server 2013 or higher. Install Guide

Download Linux / Solaris / BSD Installers v.13.1.13100

Linux / Solaris / BSD Client Installer
Requires: Oracle Java 8 or higher or OpenJDK 11 or higher.
Includes command-line client, GUI client, tray notifier, external diff-viewer launcher, Perforce P4V/P4Win plug-ins, and SCM triggers. Getting Started

Linux / Solaris / BSD Server Installer
Requires: Oracle Java 8 or higher or OpenJDK 11 or higher.

**The Collaborator 13.x server requires customers using the Collaborator Eclipse plugin to install a 13.x Eclipse plugin version that is less than or equal to the Collaborator 13.x Server version.
Getting Started

We no longer provide a separate RPM Installer. Please use the Linux / Solaris / BSD Client Installer. Getting Started

Eclipse Plug-in Java 8: Update Site & Instructions
Requires: Oracle Java 8 or higher or OpenJDK 11 or higher; Eclipse 4.6 or newer.
Plug-ins for Eclipse or Eclipse-based IDE's that use Java 8. Supports Eclipse v4.6 or newer. Install Guide

Rational Team Concert Plug-in: Update Site & Instructions
Requires: Rational Team Concert 6.0.5 or better.
Server plug-in for Rational Team Concert: Supports Rational Team Concert 6.0.5 or newer due to Java 8 requirements. Install Guide

Download Mac OS X Installers v.13.1.13100

Mac OS X Client Installer
Requires: Oracle Java 8 or higher or OpenJDK 11 or higher.
Includes command-line client, GUI client, tray notifier, external diff-viewer launcher, Perforce P4V/P4Win plug-ins, and SCM triggers. Getting Started
Please note: you may need to update your System Preferences for Security and Privacy. On the General tab, 'Allow Applications Downloaded From' needs to be set to 'Anywhere'.

Eclipse Plug-in Java 8: Update Site & Instructions
Requires: Oracle Java 8 or higher or OpenJDK 11 or higher; Eclipse 4.6 or newer.
Plug-ins for Eclipse or Eclipse-based IDE's that use Java 8. Supports Eclipse v4.6 or newer. Install Guide

Rational Team Concert Plug-in: Update Site & Instructions
Requires: Rational Team Concert 6.0.5 or better.
Server plug-in for Rational Team Concert: Supports Rational Team Concert 6.0.5 or newer due to Java 8 requirements. Install Guide