Requirements

Applies to QAComplete 12.80 SaaS, last modified on April 20, 2021

To use the QAComplete Integration for JIRA plugin to synchronize JIRA issues with QAComplete defects and requirements, the following requirements must be met:

  • The QAComplete version you use must be 11.3 or later.

  • You must use Atlassian JIRA Server 7.0.0–8.13.

  • If you use JIRA Cloud, you can only synchronize your projects with QAComplete SaaS.

    If you use JIRA Server (Self-hosted), you can synchronize your projects with both QAComplete SaaS and QAComplete On-Premises.

  • The JIRA account you use for configuring synchronization must have administrator privileges.

  • The QAComplete account you use for configuring synchronization must be a security administrator and have access to needed QAComplete projects.

  • Your QAComplete server must have access to the Atlassian JIRA server you use.

    • For SaaS users: Your JIRA server must be accessible from the Internet.

    • For On-Premises users: Your JIRA server must be accessible from the network where your QAComplete server is installed.

  • Your JIRA server must allow outgoing traffic through port 51000.

    For On-Premises users: In addition, your QAComplete server must allow incoming and outgoing traffic through port 51000.

See Also

QAComplete Integration for JIRA Plugin

Highlight search results