Applies to AQTime 8.80, last modified on June 13, 2019

AQTime provides options that allow you to customize your work with AQTime projects, manage profiling processes and adjust AQTime IDE. These options are divided into four groups:

  • General options. This group contains options that affect general AQTime IDE settings and AQTime projects. To view or modify these options, select Options > Options from AQTime's main menu to display the Options dialog and then select General in the tree on the left of the ensuing dialog.To view or modify these options, select Tools > Options from Visual Studio's main menu to display the Options dialog and then select AQTime > General in the tree on the left of the ensuing dialog.To view or modify these options, select AQTime > Options from Embarcadero RAD Studio's main menu to display the Options dialog and then select General in the tree on the left of the ensuing dialog.

  • Panel Options. This group contains options that affect AQTime panels and allows you to specify what information the panels should display. To view or modify these options, use the Options dialog. For more information on AQTime panels and their options, see AQTime Panels Reference.

  • Profilers Options. This group contains options that affect AQTime profilers’ functionality and adjust the way the profiling results are displayed. The options that affect the functionality can be viewed and modified in the Options dialog; the options that affect the profiling results can be modified via the Profiler toolbar. For more information on AQTime profilers and their options, see Profilers Reference.

  • Symbols Options. This group contains options that allow you to enable or disable debug info readers for AQTime projects and specify paths to debug info files. To view and modify these options, select Options > Options from AQTime's main menu to display the Options dialog and then select Services > Symbols in the tree on the left of the ensuing dialog.To view and modify these options, select Tools > Options from Visual Studio's main menu to display the Options dialog and then select AQTime > Services > Symbols in the tree on the left of the ensuing dialog.To view and modify these options, select AQTime > Options from Embarcadero RAD Studio's main menu to display the Options dialog and then select Services > Symbols in the tree on the left of the ensuing dialog.

You can export and import AQTime options to back up your AQTime configuration or share it between computers. For more information, see Exporting and Importing AQTime Settings.

See Also

General Options
Options Dialog
Symbols Options Dialog
AQTime Reference

Highlight search results