Message - The current set of plug-ins is invalid.

Applies to TestExecute 14.91, last modified on July 1, 2021

TestExecute shows this message when the installed plugins list contains invalid plugins. For instance, this happens if the list contains one or several plugins that refer to another plugin, which is disabled or not installed. If you enable or disable plugins via the Extensions dialog, the problematic plugins are marked with a specific icon () in the dialog. To solve the problem, either remove the problematic plugins, or install all required plugins.

See Also

Installing Extensions
Installing Extensions

Highlight search results