Message - Cannot obtain information about the plug-in(s) from the plugin_file_name file.

Applies to TestExecute 14.80, last modified on April 13, 2021

This message is displayed when TestExecute fails to locate plugin information in the plugin file. Typically this happens for one of the following reasons:

  • The plugin file is corrupted. If the plugin is part of the TestExecute package, then to avoid the issue, reinstall TestComplete.

  • The plugin is not supported by TestExecute.

  • The major version of the plugin does not match the major version of TestExecute. Only those plugins that have the same major version number as TestExecute are permitted to be installed. Find a newer version of the plugin, or use an older version of TestExecute.

  • You are adding a 32-bit plugin to the 64-bit version of TestExecute or vice versa. You will have to find a 64-bit or a 32-bit analog of the plugin, or use the appropriate version of TestExecute.

See Also

Installing Extensions

Highlight search results