Message - Cannot create a node of the node_type. Make sure the appropriate plug-in is installed.

Applies to TestExecute 14.72, last modified on January 12, 2021

To create some types of project nodes you must install the appropriate TestComplete plugin in TestExecute (see Installing Extensions). If the project you are loading holds one of these project nodes, but the appropriate plugin is not installed, the "Cannot create a node of the <project node type> type. Make sure the appropriate plug-in is installed." error message will be displayed.

Highlight search results