Upgrade Legacy Versions

Applies to QAComplete 14.1 SaaS, last modified on February 28, 2022

If you use a legacy version of the product (a version prior to 10.2), you have to upgrade your version to 11.0 and then to version 12.90 or 12.80 before you can upgrade it to version 14.0.

We recommend that you contact our Customer Care team for assistance –

https://support.smartbear.com/qacomplete/message/

After you upgrade your product version to version 12.90 or 12.80, follow the instructions to upgrade it to version 14.0.

See Also

Update
Update Steps
System Requirements

Highlight search results