Message - 'The current set of plug-ins is invalid.'

Applies to AQTime 8.81, last modified on November 27, 2020

AQTime shows this message when the installed plug-ins list contains invalid plug-ins. For instance, this happens if the list contains one or several plug-ins that refer to another plug-in, which is disabled or not installed. If you enable or disable plug-ins via the Extensions dialog, the problematic plug-ins are marked with a specific icon () in the dialog. To solve the problem, either remove the problematic plug-ins, or install all required plug-ins.

See Also

Extensions Dialog
Installing Extensions

Highlight search results