Applies to AQtime 8.71, last modified on December 5, 2018

Each AQtime profiler includes options that let you tune various aspects of the profiler functioning. You can find information on these options in the profiler description.

By default, when you run a profiler, AQtime displays the Profiler Options dialog that contains options of the selected profiler. Using this dialog, you can adjust the profiler behavior just before the run.

If you do not want to view or modify the options on every run, select the “Don't show this dialog again ...” check box in the dialog. AQtime will save the option values and use them automatically when you run the profiler next time.

To restore the default behavior, enable settings in the Show Again Flags dialog:

  • Select Options > Options from AQtime’s main menu.Select Tools > Options from the main menu of Visual Studio.Select AQtime > Options from the main menu of RAD Studio. This will invoke the Options dialog.

  • In the Options dialog, choose General > Show Again FlagsAQtime > General > Show Again FlagsGeneral > Show Again Flags from the tree on the left.

  • In the section Show profiler options when profiling starts on the right, select the check box that corresponds to the desired profiler and then click OK to save the changes.

When the Profiler Options dialog is not displayed on start of the profiling, you can still view and modify profiler options:

  • Select Options > Options from AQtime’s main menuSelect Tools > Options from the main menu of Visual StudioSelect AQtime > Options from the main menu of RAD Studio to invoke the Options dialog.

    You can find the profiler options under the General > ProfilersAQtime > General > ProfilersGeneral > Profilers node in that dialog.

– or –

  • Select the desired profiler and then

  • Click Configure Current Profiler on the Standard toolbar to view options of the selected profiler.

See Also

Running a Profiling Session
Profilers Reference

Highlight search results