Message - 'A patch for the current version of the product is available. However, you are not an administrator and cannot install the patch...'

Applies to AQTime 8.81, last modified on November 27, 2020

This message appears if AQTime found a patch for the current version of the product on the SmartBear web site, http://smartbear.com. However, you cannot install this patch since you are logged on under the non-administrator account. In order to be able to install the patch, log on under the administrator account or ask the administrator of the computer to install the patch.

See Also

Checking for Updates

Highlight search results