Unable to Connect to the Device With the ID

Applies to TestExecute 14.72, last modified on January 12, 2021

TestExecute displays this error message when you are trying to connect to a device, emulator or virtual machine that is running an unsupported version of the Android operating system.

If a device is not supported, you cannot run tests on it.

To run Android tests, use a device with one of supported versions of the Android OS.

See Also

Android Options Dialog

Highlight search results