ADO Support - Requirements

Applies to TestComplete 15.40, last modified on March 25, 2022

To access databases from tests by using the ADO object, the following requirements must be met:

  • The ADO Support plugin must be enabled in TestComplete. This plugin is installed and enabled during the TestComplete installation automatically.

    To verify that the plugin is active, select File > Install Extensions from the TestComplete main menu and locate the plugin in the Common group.

See Also

ADO Object
Working With Databases
Installing Extensions

Highlight search results