Libraries Updated in ReadyAPI 3.20.0

Applies to ReadyAPI 3.30, last modified on March 24, 2022

This topic lists the libraries that have been removed from or updated in ReadyAPI 3.20.0.

Note: To learn which libraries were updated in previous releases, see Version History.

Updated libraries

The following libraries have been updated in ReadyAPI 3.20.0:

Library Updated to
log4j 1.2-api-2.16.0
log4j-api 2.16.0
log4j-core 2.16.0
log4j-jcl 2.16.0
log4j-jul 2.16.0
log4j-slf4j-impl 2.16.0
netty-buffer 4.1.52.Final
netty-codec 4.1.52.Final
netty-common 4.1.52.Final
netty-resolver 4.1.52.Final
netty-transport 4.1.52.Final

Removed libraries

The following libraries have been removed from ReadyAPI 3.20.0:

  • ant

  • ant-antlr

  • ant-junit

  • ant-launcher

  • governator

  • governator-api

  • governator-core

  • groovy-ant

  • guice-grapher

  • jiconfont

  • jiconfont-font_awesome

  • jiconfont-swing

  • jxbrowser-win32

See Also

Version History
What's New in ReadyAPI 3.30.0

Highlight search results