Applies to Collaborator 12.2, last modified on October 31, 2019

This topic describes the changes made to Collaborator 10.0.10001. For information on the changes made to other versions of the product, see Version History.

  • fixed - security issue in JSON API (SessionService.getLoginTicket). Affected versions are 9.5.9500, 9.5.9501 and 10.0.10000; all users of affected versions are urged to update to 9.5.9502/10.0.10001 as appropriate. The team would like to thank Enrique Tobis for the notice.

  • fixed - Connection to GitHub Enterprise using SSL (COLLAB-1866)

See Also

Version History

Highlight search results